Web application instability
Incident Report for Stitch
Resolved
The root cause has been resolved and web application availability has remained stable during monitoring.

Integrations encountered no disruption to extraction or loading processes, and no data has been lost as a result of this incident.
Posted Sep 06, 2023 - 17:07 EDT
Identified
Our team has identified the cause of the degraded availability and have implemented a workaround while we address the root cause.
Posted Sep 06, 2023 - 16:39 EDT
Investigating
Our team is investigating an issue affecting availability of the web application. Note that this does not affect any extraction or loading processes.
Posted Sep 06, 2023 - 16:37 EDT
This incident affected: app.stitchdata.com.