Shopify API Errors
Incident Report for Stitch
Resolved
This incident has been resolved
Posted Sep 11, 2023 - 11:14 EDT
Monitoring
A work around has been provided for customers
Posted Sep 08, 2023 - 23:23 EDT
Identified
We have identified the issue and waiting for partner to rectify/resolve the issue
Posted Sep 08, 2023 - 20:21 EDT
Investigating
Our Shopify integration is experiencing elevated error rates reaching the Shopify API. Our team is troubleshooting the issue and reaching out to Shopify for more information and to resolve the error as soon as possible
Posted Sep 08, 2023 - 18:14 EDT