Intermittent delays and errors for extraction jobs and connection checks
Incident Report for Stitch
Resolved
Services and functionality have returned to a normal state, and extraction jobs and connection checks are no longer impacted. Any extractions that were previously affected will resume from where they previously left off.

No data has been lost as a result of this incident.
Posted 10 months ago. Dec 19, 2018 - 16:37 EST
Identified
There are currently issues impacting a third-party service used in-part for the purpose of running extraction jobs and connection checks that our team is continuing to monitor. As these issues are addressed, extraction jobs and connection checks should return to normal functionality.

Our team is investigating potential means of mitigating the impact of these issues in the meantime.
Posted 10 months ago. Dec 19, 2018 - 14:55 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.