Shopify Customers Error
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 14:21 EDT
Monitoring
A fix has been implemented by Shopify and we are monitoring the results.
Posted about 1 month ago. Aug 16, 2019 - 12:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 16, 2019 - 12:58 EDT
Identified
Update from Shopify: We’ve identified the source of the problem, and there will be a fix pushed out for it shortly.
Posted about 1 month ago. Aug 16, 2019 - 10:59 EDT
Investigating
We are experiencing elevated failure rates replicating data from the Shopify Customers API endpoint. We are working with the Shopify team to resolve the issue.
Posted about 1 month ago. Aug 14, 2019 - 17:55 EDT