Data Processing Delays
Incident Report for Stitch
Resolved
The issue is resolved and the system is loading records normally.
Posted 3 months ago. Jun 05, 2018 - 06:29 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 05, 2018 - 06:21 EDT
Update
The issue is resolved and the system is loading records normally.
Posted 3 months ago. Jun 05, 2018 - 05:02 EDT
Monitoring
Our engineering team has identified and corrected an issue that was impacting our system's ability to prepare some records for loading in a timely fashion.

This has caused a delay in loading for some connections, though data which was previously delayed is currently being queued for loading, and no data has been lost.

This issue will be updated once processing queues have returned to a normal level.
Posted 3 months ago. Jun 04, 2018 - 16:41 EDT
This incident affected: api.stitchdata.com.