Web Application Degradation

Incident Report for Stitch

Resolved

All application and API functionality have remained stable during the monitoring window.
Posted 4 years ago. May 03, 2021 - 17:37 EDT

Monitoring

Our R&D team has deployed a fix and is monitoring services to verify that error rates remain at normal levels.
Posted 4 years ago. May 03, 2021 - 16:39 EDT

Identified

Our R&D team has identified the root cause and are working to implement a fix.
Posted 4 years ago. May 03, 2021 - 16:32 EDT

Investigating

Our R&D team is investigating reports of errors displaying connection information within the Stitch user interface and via API. They are working to resolve the occurrences to restore normal functionality.
Posted 4 years ago. May 03, 2021 - 16:27 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.