Redshift Row Rejections
Incident Report for Stitch
Resolved
Data has been replayed, operations have returned to normal.
Posted Aug 22, 2017 - 23:05 EDT
Monitoring
We have fixed the problematic behavior and we are replaying data to ensure that rows which were incorrectly rejected previously are correctly loaded.
Posted Aug 22, 2017 - 18:07 EDT
Identified
We have identified an issue with incorrectly rejected rows in Redshift. Our engineers are working to fix this behavior. No data has been lost.
Posted Aug 22, 2017 - 17:53 EDT