BigQuery Loading Latency
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Apr 30, 2017 - 16:14 EDT
Monitoring
We have added capacity and latency is back into a normal range.
Posted Apr 28, 2017 - 13:50 EDT
Investigating
We are experiencing delays loading data into BigQuery, and our team is working to mitigate the issue. No data has been lost.
Posted Apr 28, 2017 - 13:13 EDT