Redshift connectivity degraded
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 06, 2018 - 07:16 EDT
Identified
We are experiencing connectivity issues in our Redshift loading processes leading to error notifications and loading delays. We have identified the cause of the issue and are working to resolve it.
Posted about 1 year ago. Apr 06, 2018 - 06:38 EDT