Redshift Loading Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Oct 04, 2016 - 22:10 EDT
Monitoring
Latencies are returning to normal after an upgrade to our networking infrastructure.
Posted Oct 04, 2016 - 17:57 EDT
Identified
Our team has identified the source of the problem and we are working with our provider to resolve it.
Posted Oct 04, 2016 - 15:53 EDT
Investigating
We are experiencing intermittent availability communicating with the AWS S3 service, resulting in some delays loading data into Redshift. Our engineers are investigating.
Posted Oct 04, 2016 - 09:47 EDT