Web Application & Data Loading Delays
Incident Report for Stitch
Resolved
Application latency has reduced to normal levels and extraction jobs have resumed their regular schedules.
Posted over 1 year ago. Feb 27, 2018 - 21:40 EST
Monitoring
The database upgrade is completed and access to the application is restored. Replication delays are resolving as jobs resume their normal schedules.

In the meantime, we continue to monitor this incident.
Posted over 1 year ago. Feb 27, 2018 - 16:02 EST
Update
We are performing a database upgrade as part of the resolution process to address the connection delays and application access issues.

The Stitch app may be unavailable for approximately 15 minutes as this upgrade process completes.
Posted over 1 year ago. Feb 27, 2018 - 15:02 EST
Identified
We’ve identified the cause of delays in loading the Stitch app and scheduling extraction jobs and are working on implementing a resolution. We will continue to work to resolve these delays and expect all systems to be operating as normal soon.
Posted over 1 year ago. Feb 27, 2018 - 13:21 EST
Investigating
There have been reports of delays loading the Stitch app and scheduling extraction jobs. Our team is investigating the issue.
Posted over 1 year ago. Feb 27, 2018 - 09:38 EST