Shopify Integration
Incident Report for Stitch
Resolved
The issue is resolved with Shopify API connectivity
Posted Aug 15, 2023 - 14:41 EDT
Investigating
Our Shopify integration is experiencing elevated error rates reaching the Shopify API. Our team is troubleshooting the issue and reaching out to Shopify for more information and to resolve the error as soon as possible.
Posted Aug 15, 2023 - 13:51 EDT