Snowflake Destination Loading Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 05, 2018 - 20:57 EDT
Investigating
We're currently experiencing delays loading to some Snowflake data warehouses, and our team is actively investigating this behavior.
Posted 5 months ago. Oct 05, 2018 - 18:36 EDT