Intermittent Google Analytics Issues
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Feb 10, 2017 - 15:07 EST
Monitoring
A fix has been released for this issue. We expect related GA connection and replication issues to be remediated over the next day.
Posted Feb 09, 2017 - 10:51 EST
Investigating
We have identified an intermittent issue with creating new Google Analytics integrations and syncing data from existing Google Analytics integrations. This issue occurs predominately from 19:00 UTC to 07:00 UTC.

As a side effect of this, you may see that recent data has not replicated or updated for your GA integration. When attempting to connect a new GA integration, you may receive an error message that suggests no profiles have been found.

We are actively investigating ways to mitigate and resolve this issue. No data has been lost as a result of this.
Posted Feb 08, 2017 - 16:13 EST