User login issue
Incident Report for Stitch
Resolved
The issue with logging into app.stitchdata.com has been resolved. Users should now be able to log into their accounts. This incident solely affected logins to the Stitch web application; all other functions remained operational including extractions and loads.
Posted Nov 03, 2022 - 16:10 EDT
Monitoring
Access has been restored to users who were experiencing difficulty logging in. Root cause has been identified and will be resolved shortly.
Posted Nov 03, 2022 - 15:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2022 - 14:31 EDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2022 - 13:47 EDT
Investigating
We have identified an issue where users are unable to log into their accounts. We are currently investigating.
Posted Nov 03, 2022 - 13:24 EDT
This incident affected: app.stitchdata.com.