Loading Disruptions
Incident Report for Stitch
Resolved
AWS has indicated that this issue has been resolved, and loading rates are returning to normal as our system processes the data that was previously blocked by this outage.
Posted about 1 year ago. Mar 20, 2018 - 13:27 EDT
Monitoring
Stitch is encountering loading disruptions caused by an increased error rate while making requests to Amazon S3.

Not data has been lost as a result, and AWS has updated their status page which reflects this issue. Our team will continue to monitor this page for updates: https://status.aws.amazon.com/
Posted about 1 year ago. Mar 20, 2018 - 11:47 EDT