Loader Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 10, 2017 - 18:27 EST
Monitoring
We are observing normal error rates to the AWS S3 service.
Posted 11 months ago. Jan 10, 2017 - 16:35 EST
Investigating
We are experiencing elevator error rates communicating with the AWS S3 service, resulting in delays loading data for all destinations. We are working with AWS to resolve the issue.
Posted 11 months ago. Jan 10, 2017 - 15:53 EST