Database Replication Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Dec 12, 2016 - 11:41 EST
Monitoring
We experienced delays replicating database sources over the past several hours. Our engineers have identified and fixed the root cause, and we will be monitoring this system.
Posted Dec 12, 2016 - 10:14 EST