Increased Webhook Latency
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Jan 20, 2017 - 13:29 EST
Monitoring
We are experiencing increased latency for data incoming from webhooks. Our team has mitigated the issue and latencies are returning to normal. No data has been lost.
Posted Jan 20, 2017 - 10:06 EST