Shopify integration setup error
Incident Report for Stitch
Resolved
Customers are now able to create new Shopify integrations successfully with our updated setup process. All existing Shopify connections remain unaffected and will continue to replicate data without issue.
Posted Jan 27, 2023 - 17:49 EST
Identified
Our team is working on an updated setup process for the Shopify integration. New Shopify connections are not available at this time and all existing Shopify connections will continuing to replicate data without issue.
Posted Jan 27, 2023 - 11:02 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.