BigQuery loading delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 04:15 EST
Identified
We are experiencing delays of up to 2 hours loading data into BigQuery destinations.
Posted Nov 12, 2021 - 02:15 EST