Single-Sign-On Outage
Incident Report for Stitch
Resolved
The incident has been resolved
Posted Jul 27, 2023 - 16:28 EDT
Investigating
We're currently investigating an issue affecting our Single Sign On login flow. Users may be unable to log into their Stitch accounts if Single Sign On has been enabled for their workspace as we continue to investigate.

If account access is needed during this time period, Stitch Admin users can continue to log in with basic authentication.
Posted Jul 27, 2023 - 13:47 EDT
This incident affected: app.stitchdata.com.