500 Status Errors
Incident Report for Stitch
Resolved
This issue has been resolved. No data has been lost as a result of this issue and extractions that encountered errors can now be retried if they have not already.
Posted Mar 24, 2022 - 15:52 EDT
Monitoring
An issue affecting a subset of integrations has been identified and a fix has been released. Subsequent extraction jobs should result in successful posts to Stitch and our R&D team is continuing to monitor current behavior.
Posted Mar 24, 2022 - 15:01 EDT
Investigating
We are currently investigating an issue affecting extractions and our import API while persisting data to Stitch which results in status 500 errors.
Posted Mar 24, 2022 - 14:48 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.