Extraction and Loading Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:24 EST
Monitoring
Extraction and loading systems are both exhibiting normal performance and availability. We are continuing to monitor while our cloud provider works toward full recovery.
Posted Dec 07, 2021 - 14:59 EST
Update
We are seeing improved availability in our extraction job systems, however loading systems are still degraded. We continue to work with our cloud service provider to resolve the issue.
Posted Dec 07, 2021 - 12:40 EST
Update
Our cloud provider has identified a root cause for this issue and is working toward resolution.
Posted Dec 07, 2021 - 11:58 EST
Identified
We have identified service outages with our cloud service provider as the root cause of our degraded availability. We are working with them to resolve the issue.
Posted Dec 07, 2021 - 11:10 EST
Investigating
We are investigating elevated error rates with our extraction and loading processes.
Posted Dec 07, 2021 - 10:46 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.