UI Redirection Issue
Incident Report for Stitch
Resolved
Earlier today our team released change that included a bug that would incorrectly considered some requests unauthenticated that should have been authenticated successfully.

We've deployed a fix for this behavior, and our team is following up to analyze the impact of the bug and take steps to ensure it does not occur again.
Posted Oct 22, 2019 - 13:26 EDT
Identified
Our team has identified an issue causing users to be redirected while working with Stitch through our user-interface, and we're working to deploy an update to correct this behavior.

This issue does not affect any replication processes for existing integrations.
Posted Oct 22, 2019 - 12:37 EDT
This incident affected: app.stitchdata.com.