Application Latency
Incident Report for Stitch
Resolved
Application functionality, extraction schedules, and API functionality have remained stable at normal levels during monitoring.
Posted about 1 month ago. Jul 17, 2019 - 16:40 EDT
Monitoring
Systems are returning to normal levels and our team is continuing to monitor the recovery.

Application functionality has been restored, and subsequent extraction schedules will be adhered to. Extraction jobs scheduled during the latency period will be replayed where possible, though this may delay replication for integrations with low replication frequencies.

For integrations with low replication frequencies that have not occurred at their typical interval, users can Run Extraction Now to manually trigger an extraction job.
Posted about 1 month ago. Jul 17, 2019 - 14:13 EDT
Identified
Our team has identified an issue that is causing application latency and may cause some integrations to deviate from their typical extraction schedules. Calls against the Connect API may see increased timeouts.

We're actively working to resolve this issue and will provide additional updates when available.
Posted about 1 month ago. Jul 17, 2019 - 13:32 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.