UI Errors
Incident Report for Stitch
Resolved
Our engineering team has deployed a fix for this issue with the user interface. All app functionality is operating as expected.
Posted 11 months ago. Apr 04, 2018 - 12:09 EDT
Update
Our engineering team has confirmed that this issue is isolated to the UI. Integrations are successfully replicating data, and no data has been lost as a result of this incident.

We are continuing to investigate and resolve the UI errors.
Posted 11 months ago. Apr 04, 2018 - 11:47 EDT
Investigating
Users have reported integrations appearing as "Not Configured" on the app homepage, and the Tables to Replicate page experiencing errors.

Our engineering team is actively investigating the issue.
Posted 11 months ago. Apr 04, 2018 - 11:26 EDT