Postgres Replication Errors
Incident Report for Stitch
Resolved
Our team has released an update to correct this issue, which stemmed from a function to detect the availability of the hstore extension within source PostgreSQL databases.

No data was lost as a result of this error, and with this update, subsequent replication cycles will proceed to replication.
Posted 6 months ago. Oct 16, 2018 - 13:32 EDT
Identified
We have identified an issue where an update to the most recent version of our Postgres integration is causing extraction jobs to encounter errors that block replication.

These errors look like the following:
`hstore type not found in the database. please install it from your 'contrib/hstore.sql' file`

Our team is actively working to address this issue.
Posted 6 months ago. Oct 16, 2018 - 13:03 EDT
This incident affected: app.stitchdata.com.