Google Analytics Connection Errors
Incident Report for Stitch
Resolved
The behavior of Google Analytics integrations has returned to normal and remained consistent.

We're working with the Google team to determine the root cause of this issue in order to prevent this behavior from happening again in the future.
Posted 4 months ago. Feb 11, 2019 - 20:57 EST
Monitoring
Google Analytics API behavior has returned to normal.
Posted 5 months ago. Feb 09, 2019 - 03:02 EST
Investigating
We are currently experiencing issues extracting data from the Google Analytics Core Reporting API, including extractions from existing integrations and attempts to create new connections. Our team is investigating the root cause and will provide updates here as we learn more.
Posted 5 months ago. Feb 09, 2019 - 01:15 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.