Abnormal Extraction Behavior
Incident Report for Stitch
Resolved
Integrations that were previously affected have continued to run and complete successfully.

No data was lost as an effect of this incident.
Posted Jan 17, 2020 - 13:01 EST
Monitoring
The fix deployed by our team appears to have corrected internal server errors that were occurring, where subsequent extraction jobs have continued to begin and complete successfully.

We're continuing to monitor affected source integrations.
Posted Jan 17, 2020 - 11:02 EST
Identified
A subset of source integrations impacted by the previous connection issue are experiencing long running extractions or are not showing progress within extraction jobs.

Our team is deploying an update to correct this behavior.
Posted Jan 17, 2020 - 07:56 EST
This incident affected: app.stitchdata.com.