Beta Integration Data Delays
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Jun 22, 2017 - 15:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2017 - 13:55 EDT
Identified
We have identified the root cause of the issue and our engineering team is working to mitigate it.
Posted Jun 22, 2017 - 10:21 EDT
Investigating
We are experiencing delays scheduling data extraction for some beta integration types including Hubspot, Close.io, Freshdesk, and Braintree.
Posted Jun 22, 2017 - 01:13 EDT