Web Application Delays
Incident Report for Stitch
Resolved
Application functionality including web access, extraction schedules and log access, and API functionality have remained stable during the monitoring window.
Posted 18 days ago. Aug 28, 2019 - 20:15 EDT
Monitoring
Our engineering team is currently monitoring the situation as error rates have returned to normal.
Posted 19 days ago. Aug 28, 2019 - 14:18 EDT
Identified
Our engineering team has identified a spike in internal errors and are working to resolve the occurrences to restore normal functionality.
Posted 19 days ago. Aug 28, 2019 - 14:00 EDT
Investigating
There have been reports of delays while loading the Stitch application. Our team is actively investigating this issue.
Posted 19 days ago. Aug 28, 2019 - 12:47 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.