Extraction Delays
Incident Report for Stitch
Resolved
Extraction jobs have consistently begun at their normal schedules during our monitoring window. No data has been lost as a result of this incident.
Posted Jul 20, 2022 - 13:40 EDT
Monitoring
A fix has been applied and we are currently monitoring extraction jobs as they return to their normal schedules.
Posted Jul 20, 2022 - 12:06 EDT
Identified
Some extraction jobs are failing to start at the scheduled time. We have identified the issue and are working to implement a fix.
Posted Jul 20, 2022 - 09:31 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.