Job processing delays
Incident Report for Stitch
Resolved
Performance has remained consistent and our team has verified that no data was lost due to this issue.
Posted 3 months ago. Jun 05, 2018 - 21:54 EDT
Monitoring
Application performance has returned to normal levels. Our team is continuing to monitor the status of worker threads.
Posted 3 months ago. Jun 05, 2018 - 18:57 EDT
Investigating
Our engineers are currently investigating the cause of an issue with internal worker threads, which is leading to degraded performance including delayed connection checks and scheduling for extraction jobs.
Posted 3 months ago. Jun 05, 2018 - 17:34 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.