Redshift loader performance issues
Incident Report for Stitch
Resolved
The issue has been resolved.
Posted Dec 05, 2023 - 15:34 EST
Monitoring
A fix has been implemented and we are monitoring internal statistics to ensure proper performance of Redshift loaders.
Posted Dec 05, 2023 - 14:47 EST
Identified
The issue has been identified and we are in the process of deploying a fix.
Posted Dec 05, 2023 - 14:29 EST
Investigating
We are currently investigating a degradation of performance in the Redshift loader.
Posted Dec 05, 2023 - 14:19 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.