App Page Loading and Job Scheduling
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 14:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 13:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 13:10 EDT
Update
Our team has confirmed this issue is related to a cache repopulation process imposing heavy load on the system. We are working to implement a mitigation.
Posted Oct 08, 2021 - 11:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 10:09 EDT
Investigating
We are investigating an issue that is causing page load failures and job scheduling delays.
Posted Oct 08, 2021 - 09:13 EDT
This incident affected: api.stitchdata.com and app.stitchdata.com.