Facebook Extraction Errors
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 17, 2018 - 10:40 EDT
Monitoring
The increased rate of Facebook API errors has subsided. We are continuing to monitor Facebook integrations.
Posted 3 months ago. Jul 08, 2018 - 14:39 EDT
Identified
We are experiencing a higher than usual rate of errors from the Facebook Insights API. As a result, you may find that many of your Facebook extraction jobs are failing. We are monitoring the issue and will provide an update here when we have more information.
Posted 3 months ago. Jul 07, 2018 - 22:01 EDT