Facebook Ads Integration - Extraction Job Failures
Incident Report for Stitch
Resolved
Our team has isolated fields deprecated by Facebook which were causing request failures and released an update to remove these fields from API requests.

The Facebook Insights jobs are now succeeding at their normal rate.
Posted 11 months ago. Jul 26, 2018 - 12:02 EDT
Update
We are aware that Facebook Ads integrations replicating insights tables are currently experiencing failures. We are investigating the root cause and will update here as soon as possible.
Posted 11 months ago. Jul 26, 2018 - 09:55 EDT
Investigating
We are aware that Facebook Ads integrations replicating insights tables are currently experiencing failures. We are investigating the root cause and will update here as soon as possible.
Posted 11 months ago. Jul 26, 2018 - 09:55 EDT
This incident affected: app.stitchdata.com.