Degraded availability of the Import API
Incident Report for Stitch
Resolved
The API's availability has returned to, and remains at, normal levels.
Posted 4 days ago. Apr 16, 2019 - 14:00 EDT
Monitoring
From 13:15 to 14:05 UTC there was degraded availability of the Stitch Import API. During this time our availability remained at >99.9%.

Some data loading will be delayed. No data loss occurred.
Posted 4 days ago. Apr 16, 2019 - 10:51 EDT
This incident affected: api.stitchdata.com.