Webhooks errors

Incident Report for Stitch

Resolved

The issue has been resolved.
Posted Nov 05, 2021 - 10:34 EDT

Identified

We are experiencing elevated error rates in our webhooks receiver API. We have identified the root cause and are releasing a fix.
Posted Nov 05, 2021 - 09:58 EDT
This incident affected: api.stitchdata.com.