Documentation Access Limited
Incident Report for Stitch
Resolved
We've implemented re-directs for our documentation pages which has restored access and search functionality for our documentation.
Posted 12 months ago. Aug 20, 2018 - 16:39 EDT
Identified
Our hosting provider for Stitch's documentation is encountering issues that are impacting access to the documentation pages. We're working with their team to reduce the impact of these issues and restore access as promptly as possible.
Posted 12 months ago. Aug 20, 2018 - 13:18 EDT