BigQuery Service Unavailable Errors
Incident Report for Stitch
Resolved
All recent loading attempts for BigQuery destinations that were previously impacted by these status 503 errors have shown to complete successfully across our infrastructure.
Posted Nov 26, 2019 - 20:08 EST
Monitoring
The number of loading processes affected by 503 errors from Google has greatly subsided, and we are continuing to monitor the frequency of their occurrence.
Posted Nov 26, 2019 - 17:47 EST
Identified
Google's API is currently returning 503 errors indicating that their service is unavailable during attempts to load data to numerous BigQuery destinations and affecting loading processes for these accounts.

We're monitoring Google's status page for updates on this issue.

Note that no data will be lost as a result of this behavior.
Posted Nov 26, 2019 - 15:05 EST
This incident affected: api.stitchdata.com and app.stitchdata.com.