Increased Latency for Database Integrations
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Oct 20, 2016 - 22:54 EDT
Monitoring
Backlogged data is currently replicating and loading, we are monitoring progress.
Posted Oct 20, 2016 - 18:33 EDT
Identified
We've identified an issue causing high latency for data replicated from Postgres, MySQL, MSSQL and Mongo databases. No data has been lost. Our team is working to remediate the issue.
Posted Oct 20, 2016 - 16:59 EDT