Linkedin Ads Integration - Extraction Job Failure

Incident Report for Stitch

Resolved

This incident has been resolved.
Posted Apr 08, 2024 - 15:51 EDT

Monitoring

A fix has been implemented and we are monitoring.
Posted Apr 08, 2024 - 14:01 EDT

Investigating

We are aware of an issue affecting our Linkedin Ads integration and are investigating the issue.
Posted Apr 08, 2024 - 12:36 EDT