Redshift destination loading errors

Incident Report for Stitch

Resolved

This incident has been resolved.
Posted Nov 10, 2021 - 06:15 EST

Update

Load times and errors have returned to normal for most customers. AWS is reporting that S3 and Redshift error rates are improving. We are continuing to monitor.
Posted Nov 09, 2021 - 22:39 EST

Monitoring

We are monitoring the issue.
Posted Nov 09, 2021 - 20:39 EST

Identified

AWS is reporting degraded performance for AWS S3 and AWS Redshift in the us-east-1 region. We are experiencing elevated error rates while loading data into Redshift warehouses for some customers.
Posted Nov 09, 2021 - 20:38 EST