Integration Scheduling Issues
Incident Report for Stitch
Resolved
Extraction jobs for previously affected integrations have returned to, and are maintaining, normal execution patterns according to their schedules.
Posted Dec 04, 2019 - 20:31 EST
Monitoring
A fix has been implemented and we're continuing to monitor the recovery of extraction jobs for previously affected integrations.
Posted Dec 04, 2019 - 19:03 EST
Identified
Our engineering team has identified an issue in an internal database that they're working to resolve currently, and the number of affected integrations is beginning to decrease.

No data will be lost as a result of this behavior, and extraction jobs will begin to resume their regular schedules.
Posted Dec 04, 2019 - 17:40 EST
Investigating
We're investigating an issue that's preventing extraction jobs from beginning for legacy SaaS integrations (excluding any database integrations, Singer-based integrations, or webhook integrations).
Posted Dec 04, 2019 - 16:25 EST
This incident affected: app.stitchdata.com.